您现在正在浏览: 首页 » 网络安全
Flash 插件又被曝出新漏洞,为避免漏洞被利用请各位用户尽快升级Flash!

发布时间: 2014-04-29 08:27:30   作者:本站编辑   浏览次数:  

   Adobe 今天宣布,新发现了 Flash 插件中的安全漏洞可以允许攻击者远程控制 Mac、Windows 和 Linux 电脑, 这也就意味着,攻击者可以通过Flash插件中的漏洞,在您看视频的时候远程控制您的电脑,执行上传恶意脚本 或者获取敏感信息等操作。
       Adobe 建议用户尽快升级系统中的 Flash 插件。这次的漏洞影响 Mac 平台上 13.0.0.201或更早版本的 Flash,Windows 平台上13.0.0.182或更早版本的 Flash,以及 Linux 平台上 11.2.202.350或更早的版本。 Mac 和 Windows 用户需要升级至 Flash 播放器13.0.0.206,而 Linux 用户可以升级至 Flash 播放器 11.2.202.356。根据卡巴斯基实验室,这次的安全漏洞编号为 CVE 2014-0515,出现在 Pixel Bender 组件中 ,该组件负责视频和图像处理。这是 Flash 插件今年第二次被曝出有重大安全漏洞,今年2月Flash 插件的安 全漏洞也影响了全平台。
       升级方法:单击开始菜单,点击控制面板里的“添加或删除程序”,找到 Adobe Flash Player XX Plugin,点击“单击此处获得支持信息”。

       
                                                                                                  (1)


(2)


(3)
 


(4)

                                                                                                                                            [本文由信息中心涂扬整理]


设为首页 - 加入收藏
版权所有©西安石油大学信息中心    技术支持:西安石油大学信息中心
地址:陕西省西安市电子二路东段18号西安石油大学信息中心 邮编:710065 Email:xxzx@xsyu.edu.cn